Questions & Answers

How to disable shortcut that minimizes height of all tracks

0 votes
25 views
asked Jun 12 in Studio One 5 by guitarism (560 points)
I have my mouse command option set up as "split".  It usually works as expected. If I add "shift" to that I can fine tune where I am selectiing. However, in the past year, instead of fine tuning my split selection, that combination minimizes the height of all of my tracks instead.  The track height are only about 10 pixels high (est.).  I haven't figured out how to reproduce this consistently.  It is completely disruptive to my work flow.

I never made any shortcuts or macros for track height and I can't find any shortcuts in the Studio One list that have this functionality.   Anyone have any ideas how to track this down?

2 Answers

0 votes
answered Jun 16 by shubhampaulshubhampaul (180 points)
I have no idea about this..
0 votes
answered Jun 21 by shubhampaulshubhampaul (180 points)

You can turn the feature off by hitting Shift five more times. If you don't need Sticky Keys, you should visit Settings > Ease of Access > Keyboard to turn this shortcut off. get-vidmate.com instasave

...