Questions & Answers

How do I get as little latency as possible without having Exclusive Mode on (+ Read edit at the bottom!)

0 votes
52 views
asked Jun 1 in Studio One 5 by eliseswart (140 points)
edited Jun 1 by eliseswart
Hello!

I've been using Studio One for almost a year now, and have had some latency this whole time, but it never really bothered me that much, and besides, I also just accredited it to the fact that I use wireless headphones (JBL Tune 500bt) so there's bound to be at least some latency. Although I recently found out that there's an easy fix for this, which is to head over to options>audio setup>audio device>control panel and adjust the latency using the slider.

It works just fine! Although I've run into a bit of an issue here. As soon as I set the latency to 10ms, the cpu just starts going crazy. It'll spike from 0 to 100 maybe once every two seconds? The only time it doesn't do that is if I turn on Exclusive Mode, but I don't want that at all. I mean what can I say I have places to be, videos to watch, music to listen to, friends to talk to, all that. BUT, I also don't want my cpu going crazy in S1...

So, I'm hoping that somebody here can help me out. The main question here is "How do I get as little latency as possible without having Exclusive Mode"

Any help is greatly appreciated, and thank you in advance!

Elise

(EDIT: I have windows audio selected as audio device. I'm sure that's relevant in some way. Also, when I said it works just fine, turns out I was wrong. It works just fine at first, but if I leave S1 alone for about 15-30 seconds the latency is back again, and I have to switch back and forth between Exclusive Mode on and off. If anybody is knowledgeable about this topic as well, that would be great)

1 Answer

0 votes
answered Jun 1 by wesleypeterson (17,420 points)
For low latency more than likely you would want to use ASIO drivers with an audio interface, not Windows Audio (I'm amazed you're getting it to work at 10ms with exclusive mode on, that's suprisingly awesome.)

If you don't have an interface you could try ASIO4ALL which is a driver you can download for free, but it is a bit buggy and sometimes you'll have to reboot after closing Studio One because it doesn't close properly and everything will have a terrrible distortion on it until you do. You would install ASIO4ALL and then select it in S1s properties audio menu. You can change to the latency panel from S1 in the same settings pop up or from the winods control panel.

But really the best thing would just to pick up an USB audio interface you can get single and dual channels pretty cheap and in Studio One select the ASIO for the audio driver. It will should have lower latency and will eliminate the need for exclusive mode. You can set it up as your soundcard but you don't have to either, depends on if you want windows to send audio through it or just studio one. Perfect if you're only using headphones, otherwise you might need to pick a pair of speakers.
...