Questions & Answers

Why is during in a recording mode, I notice that the new track records the content of the other unmute track ?

0 votes
asked May 23 in Studio One 5 by wheatleykhuanghlawn (160 points)

Someone already posted this issue as shown in the following, but there is no clear answer for this problem:

" lets say i add a rhythm track for track 1, then I go to record some lead on track 2, track 2 will will record what I'm playing as well as the 1st track at the same time. Can anyone help? Spent literally all day at the computer and phoning friends to try and figure this out with no success."    

2 Answers

0 votes
answered May 24 by wesleypeterson (17,420 points)
I don't know if this will be any help. But many years ago I had the same problem but it was with Cakewalk. I could record a new electric guitar line, straight into my DAW, and the rest of the mix would be in that track unless I wore headphones. It turned out to be my physical setup, which I couldn't figure out until my mom's voice was recorded in a guitar track that wasn't being mic'd (that took me down a rabbit hole). This was twenty years ago. If I remember correctly, I had some terrible grounding between my computer, speakers, guitar effects and something was literally acting as a terrible microphone. I recorded with headphones until I moved things further apart (speakers were on a metal rack above the mixer and next to the rack was my pc. None of which was magnetically shielded), upgraded my cables and moved to different outlets. That seemed to work in my scenario but I'm not sure if it will yours.
0 votes
answered May 26 by wheatleykhuanghlawn (160 points)

Problem solved.  I started using a new STUDIO 26C and found that the default setting for the MAIN OUT on AUDIO I/O SET UP was 1 and 2.  During a RECORDING, I set the MAIN OUT at 3 and 4 and turned on  A/B button, and I found my problem went away...