Questions & Answers

Mac Big Sur - Universal Control not seeing Quantum

+2 votes
121 views
asked May 6 in Thunderbolt - Quantum by ianlehmann (180 points)
Have been running Big Sur for weeks very successfully with no drop outs. Universal Control seeing Quantum interface no issues.

Upgraded to latest version of Universal Control now red light on continuously on Quantum. Yes I did go to System Preferences/Security and Privacy and 'allow apps downloaded from etc"

I've restarted numerous times. Turned Quantum of and on, disconnected it's power supply. Restarted computer with Quantum off, restarted computer with Quantum on. No good.

Tried going back to an older version of Universal Control now that doesn't work either.

Computer sees the Quantum as shown by System Profile.

On start up Quantum's light flashes from red to blue three times then stays on red.

I've tried everything I can think of. What next please help!

3 Answers

0 votes
answered May 6 by wbqltuuk (900 points)

I am not sure if this is something to do with Mac, thunderbolt or even your Quantum.

I have something similar on my Win10 with audiobox 96, after latest Universal Control update. My audiobox isn't recognised by Universal Control app. It does playback sound and my device manager still sees the audiobox. It just happens that the Universal Control launcher does not recognise it. The UC icon in my taskbar also turned darkblue instead of bright blue, like if it isn't active. If I open the launcher, I now get this. I am not sure if this is correct. Also I fail to find any update logs what the update actually does. But tried same things as you. Maybe you see the same in your launcher on Mac? Normally I see sample rate and block size settings here.



 

+1 vote
answered May 7 by helgetjelta1 (230 points)
My update went sideways as well. All red button after, no contact at all.

I managed to downgrade and the blue light is back. Full audio !

Please fix that driver.

Ian, did you do a uninstall and restart before installing the previous driver ?
asked May 7 in Thunderbolt - Quantum by ianlehmann (180 points) Works now
0 votes
answered Jun 11 by dolphinmichelini (230 points)

Just as user ianlehmann recommended, I uninstalled, restart, then installed an older version of Universal Control, and finally restart again, and it worked! I specifically went back to PreSonus_UniversalControl_v3_4_2_63992 from March 2021.

...