Questions & Answers

Some portions of track stuck in mono but not others

+1 vote
54 views
asked Apr 20 in Studio One 4 by codycook1 (130 points)


As shown in this video, I'm encountering quite the strange issue. Some parts of my audio are in stereo, and some are in mono, and I really can't tell the difference for the life of me. I tried to show it with my mouse movements, but if you can't tell what I'm pointing out, also notice how each track and the whole song are set to stereo, But, and here's the issue, notice that when I play back this section, the audio tracking thingy in the bottom right shows that it is NOT coming through in stereo for all of the song. The portion I adjusted, by the way, is the loudest part of the song at this point and one of just two tracks that are playing during that short section, until a third joins in which is properly stereo and you can see the top channel joins in again.

If I have a setting flipped stupidly or something not set up right, please tell me cause I swear I done checked up and down and I really am at a loss here my dudes.

PS. This is my first attempt at digital songwriting! hope you enjoy the 3 or so seconds of industrial rock you got after the intro. The rest is a secret :p

2 Answers

0 votes
answered Apr 20 by ironmax (140 points)
edited Apr 20 by ironmax
Hi bro same problem. Never used presonus audio interface before, and i guess never using after,never haver problem with  L. R  input. In my case my guitar R input only even i try  to write stereo, they write only R chanel. Like L chanel never exsisting. I have read a lot info on forums and no answer. Even cheapest crepy audio interface both have L+R, Lmono R mono no problem. Only this pice of invasion got R chanel only for guitar. "Fantastic" job presonus programmes . For guitar One R chanel . And what i really like is support team "amazing" you can wait a year for answer !!!!
+2 votes
answered Apr 20 by aka_busker (31,610 points)
Hi.  Both of those tracks have been recorded in stereo but only used one source, hence it sitting on the right for both of your tracks.  I haven't used V4 in a while.  I am on v5.  The process for splitting stereo is the same.  ### Next to your input selection in the arranger window you will see a double circle next to your input selection.  Click this and it will turn your stereo track to mono.  Now, there is an alternative method.  #####If you select the files tab in the browser, direct yourself to your studio one songs folder you are working on.  Navigate and select the media folder for the song you are working on.  Find one of those "stereo but mono" tracks you want to be mono.  Right click the file, select "split to mono".  You should now have three files - your 1 stereo and 2 mono.  Now you can drag the mono track you want into the arrangement.  ### Ideally you want to make sure when you record mono, you only select L or R input, not "L+R" stereo.  Make sure when you add tracks, add mono.  (Either left or right).   Stereo to mono is not the easiest transformation in s1 because it can't be done in the pool tab.  If it is done retrospectively, its either 1) the button, or 2) the files tab.  
...