Questions & Answers

Studio one freezes while working with bend tool.

0 votes
114 views
asked Apr 12 in Studio One 5 by radosawdoliski (550 points)
Hello!

Ever since updating from Studio One 4.5 I'm getting a lot of playback issues (entire buses that are not muted are not playing, and after hitting space 2 times they play normally. I asked a question about that in different thread). Now I get random freezes while working with the bend tool that makes the job impossible. I have to save after almost every move not to lose any progress. I hope I don't need to mention how annoying is that?

Anybody has an idea what could be wrong?

I'm really dissapointed cause since getiing Studio One 5 I'm experiencing so many unexpected crashes and playback issues which wasn't the case in earlier instances.

Please help!

5 Answers

0 votes
answered Apr 14 by radosawdoliski (550 points)
 
Best answer
Ok so I reinstalled Melodyne doing a clean instalation and it worked! No more playback issues anymore and no more crashes.

So to recap all of this:

1. I did some troubleshooting disabling plugin service one by one and when I checked the project with ARA plugin support it all worked flawlesly.

2. From what I know plugins that uses ARA are Melodyne and VocAllign (maybe some others but that ones I know for sure are using it). It happens that I have Melodyne installed so basically I did a clean reinstal and all the issues went away.

Hope that helps!
0 votes
answered Apr 12 by radosawdoliski (550 points)
Oh wait! I disabled ARA in startup and I was able to edit a couple of bars without a crash. Let's see how it goes!
0 votes
answered Apr 12 by radosawdoliski (550 points)
Ok 2+ hours working with audio bend and no crash with disabled ARA.
0 votes
answered Apr 13 by lucaspiedracueva (1,490 points)
Hello! Im geting the same playback issues! Did you solve it? I'm now in S1 5.1
0 votes
answered Apr 13 by radosawdoliski (550 points)
Not really. It seems like disabling ARA support helps. I was able to work for 8 hours straight. As soon as I enabled ARA plugin support and run Melodyne the crashes were back. Kind of annoying cause I got some vocals to tune so I need to have ARA enabled because Melodyne relies on it. I will try reinstaling it maybe but I doubt it will help.
...