Questions & Answers

Timestretched Audio Overlays Pre-Timestretched Audio

0 votes
20 views
asked Apr 11 in Studio One 5 by chipwhite (120 points)

I have a vocal track that was originally recorded at 100bpm (100 is entered in track's "File Tempo" field).

I then reduced the project tempo to 95bpm and enabled Tempo:Timestretch and Timestretch:Solo on the track. 

It appears to play back as expected at 95bpm once it reaches the new timestretched beginning bar position (bar 60) for 95bpm. However, I now hear a duplicate of the audio beginning around bar 57, even though no waveforms appear to be present there in edit mode:

I've found that if I solo just this track, I do not hear any duplicate audio. It's also important to note that all of my vocal tracks are in a folder that is also my vocals-Bus. If I solo all of the vocal tracks, I still do not hear any duplicate audio. However, if I also enable solo on the vocals-Bus itself, the duplicate audio returns.

FYI: The issue has survived multiple restarts of Studio One and of my PC.

Studio One 5.2.0.63799 Win x64.

Please log in or register to answer this question.

...