Questions & Answers

ブラックリストに指定されているinstruments

0 votes
51 views
asked Apr 10 in Studio One 4 by yujifukao (160 points)
スタジオワンを起動する際に文字が上へと流れて行く場面があります。

そこにはOmnisphereというinstrumentsがブラックリストに登録されているので無視されましたと表示がありました

私は設定でブラックリストをリセットして再起動しました。

ところがinstrumentsの項目にOmnisphereのスキャンに失敗しましたとなりました。

spectrasonicsのサポートを受けてOmnisphereはスタンドアロンで起動します。

それなのでソフトウェアに問題はないはずです。

どうしたらVSTinstrumentsとして設定できるのでしょうか?

1 Answer

0 votes
answered Apr 10 by wesleypeterson (17,420 points)
Reinstall Omnisphere and install both the VST2 and VST3. If it still doesn't work, try disabling the VST3 ( in Windows the VST3 folder is located at C:\Program Files\Common Files\VST3) by changing the file extension to '.disabled' anything will work but I just use that because I find it's easier to keep track of.
...