Questions & Answers

My midi notes are recording but there is no playback due to "micronotes' being recorded over the main midi

0 votes
76 views
asked Oct 10, 2020 in Studio One 5 by andrewkang4 (120 points)
I am using roli's seaboard block to record midi notes, I've set it up to be split between 6 channels as it is a polyphonic/pitch/touch sensitive expressive interface. There are these tiny micro notes being recorded on top of the main midi note files that I believe are activating an auto cut off on the notes. I was wondering if there was a way to disable the micro note record, I'm not sure if it is due to the sensitivity of the seaboard block. I've seen this happen with other synths/instruments. Has anyone had experience with using roli blocks in studio one? (using studio one 5 prof and the equator/roli studio vst3)

1 Answer

0 votes
answered Jul 18 by vegannoise (320 points)
Not sure if you ever discovered an answer to this yet, but in case you or other people haven't figured it out... I know exactly what you're talking about, but it's not just with the Seaboard. Check which Input you're using on the track that you're recording on. You have to make sure you have selected the exact Seaboard (or any other MIDI controller) that you want to use. For some reason if you leave the input set to All Inputs, it records those obnoxious little notes at full velocity.

If you've already recorded sections with them, the easy fix to keep from losing all the material is to select all of the notes, then go to Musical Functions -> Delete Notes -> Delete notes shorter than 0:00:12. That'll get rid of all of them and leave the full-size notes that don't play right as long as the little "micro notes" exist.

Hope that helps!
...