Questions & Answers

What are DP88's DAC outputs so loud, yet barely register on headphone amp meters?

0 votes
179 views
asked Jul 14, 2020 in PreAmps, Signal Processors and Monitoring Hardware by halfacre (160 points)
edited Jul 15, 2020 by halfacre

Hey all - Using a DB25-to-TRS fan snake to connect my DP88's DAC outs to my headphone amp via a patch bay, with each output going to a direct in on the headphone amp. It's working, but not quite like I expected – something's up with the volume and metering. The apparent headphone level is very, very loud for the volume setting (i.e. headphone amp channel volume set at 1 is comfortable, but anything above 2 is painful). This, yet the headphone amp's meters barely respond. I have to push the headphone amp channel's volume to ear-rape levels to see any significant metering, and the headphones start distorting and my face starts melting long before the meters hit -12db.

If I just connect a pair of outputs on my Studio 192 to the main inputs on the headphone amp and just use sends in LPX (like I've been doing till now), the levels I hear with my ears roughly match that displayed by the headphone amp's meters.

Gain staging across the board is completely reasonable in both Logic and UC. Nothing weird there.

I was hoping to expand my outputs and finally be able to start using UC to make monitor mixes (been doing this in Logic using sends up till now) but this volume disparity is a dealbreaker. What am I doing wrong?

I'm reading that DAC is indeed generally a few db louder, but that doesn't explain the weak metering. How can it be so loud and yet the meters on the headphone amp barely respond when listening at anything close to a reasonable volume?

Best case scenario, through some freak of science I have developed superhuman hearing, and the meters are accurate. Cool as that might be, I kinda doubt it.

Thanks!

Using: 2019 Mac Pro, Catalina, Logic Pro 10.5, Studio 192, DP88, ********* HA200 (headphone amp), ********* PX3000 (patch bay)

EDIT: It get's a little weirder here - I'm realizing this loud signal through the DB25 is only in mono. Pan knob turned to the right ends up acting like a volume control (IOW left channel only, but coming through both speakers). I'm using a TRS fan on the DB25 snake – shouldn't these all be stereo? FWIW I did ensure that the jacks are all fully inserted. 

Please log in or register to answer this question.

...