Questions & Answers

Universal Control sees Faderport 8 and can be added in Studio One but no option to select it as controller

0 votes
asked Apr 6, 2020 in Studio One 4 by ianshepherd1 (210 points)
edited Apr 6, 2020 by ianshepherd1
Running Windows 7 Pro 64bit, Lenovo PC, Intel i7, 16gb ram

I've installed the latest Firmware and the Universal Control sees the FP8 when I power on and off but no dropdown option in Add Device to select the Faderport as a controller. I can see the FP8 .dll and other related files in the relevant directory but nothing I've been able to do in the past 4 hours or so has been effective in getting the DAW to respond. I've tried every possible USB 2/3 socket and unplugged everything so it has an opportunity to 'see' it but nothing works. The Faderport is in Native mode but sits there patiently 'Waiting for Host'. There are no error messages.

I'm wondering whether my Windows installation is likely to be causing the internet connection or firewall on my music pc, so everything I try has to be transferred from my laptop. I heard somewhere that there might be a manual install 'bundle' but maybe this is Mac only. If anyone has any suggestions, hopefully i will be able to glue some of my hair back on. :)

1 Answer

+1 vote
answered Apr 7, 2020 by ianshepherd1 (210 points)
selected Apr 9, 2020 by Bbd
Best answer
I'm answering my own question... I updated to Windows 10 and it worked immediately. I guess it just needed a kick up the diode. :)