Questions & Answers

Studio 1824, Windows 10, not output from ADAT

+1 vote
929 views
asked Dec 19, 2018 in Studio Series USB Interfaces by manfredlang (310 points)
Windows 10, Ableton 10, Expert Sleepers ES-8, UC Mixer in Bypass Mode.

I have no output from Ports 11-18 (ADAT OUT) in Ableton to ES-8 IN. I have outputs from ports 1-8, and I have inputs from all ports (including Ableton ADAT IN ports 11-14 from ES-8).

I tried another Windows computer, I tried Reaper and Bitwig, I tried Ableton Live 9, I tried Studio One 4 Artist, always the same: no output from ADAT.

When I use a Macbook, everything works as expected, so there is no hardware problem. I think, the Presonus "Studio USB ASIO driver" in some way "hides" the ADAT output ports from all windows programs.

I hope, somebody can help me with this, there must be some Windows users with working ADAT ports!

8 Answers

0 votes
answered Oct 29, 2019 by andydutczak (150 points)
Yep. Presonus still haven't fixed the issue. Seems to be software related. Really unimpressed with my first and now only presonus product.
0 votes
answered Oct 30, 2019 by manfredlang (310 points)
Hi Andi, I found a workaround for this problem. You have to change the sample rate in Universal Control and change it back again  (I'm using 44,1 kHz, change it to 48 or 88,2 and back again). After that, everything is working.
0 votes
answered Nov 19, 2019 by gabrielcor (220 points)
Do you still have the problem? I have the same problem on my 1824 if I use the "Bypass" option on UC Control. No ADAT Output
0 votes
answered Sep 2, 2020 by roelvan1 (470 points)

Still got this problem too with my 1824c and a ********* ada8000. Tried the solution by manfredlang, but doesn't work fot me. When I try to change the bitrate (in S1) it automatically changes it back to the setting before. 

I have to say that sometimes it does work. Sometimes it doesn't. I have a feeling it has to do with the way I start thing up. PC > 1824c > adat Interface and the timing between those but I havent found the time yet to figure this out completely. 

Love to hear any update from anyone on this. It's quite annoying to not be able to use the half of my studio setup... 

 

+1 vote
answered Sep 3, 2020 by manfredlang (310 points)
This workaround works for me all the time (still not fixed by Presonus ...).

I had this auto-changing sample rate sometimes, but sooner or later it's always working. The starting order for me is always as you said: PC - 18/24 - Expert Sleepers ES-8.

I don't understand what you mean with "bitrate (in S1)"? What I'm talking about is the Samplerate setting in Universal Control.
0 votes
answered Sep 3, 2020 by roelvan1 (470 points)
Thanks for your reply Manfredlang!

will try to switch samplerates a few times more and come back here again to tell if it worked or not.
I did mean samplerate as well in my reply. Been busy with exporting videos whole day which confused me with bitrates. My bad :)

Keep you posted and thanks so far. On the other hand, would be great if Presonus fixed this issue!
0 votes
answered Sep 5, 2020 by roelvan1 (470 points)
Fixed it for me too! Thanks for your help guys!
0 votes
answered Jun 23 by jonathanhughes12 (140 points)
So I’m using the 1824C and the ********* Ada 8200 And what I had to do was hook up the aid that switch the master slave button to whatever your preferences going to UC change that to adat make sure your sample rates Match with whatever preference you put on the back of the ADA switch the sample rate to 88.2 then switch it back to 44.1 in UC And restart your computer that’s what work for me you may have to toy with the preferences on the ADA but it should work after that it worked for me
...