Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Accustic noise every 10 seconds

A Forum to Discuss NOTION

Accustic noise every 10 seconds

Postby gbm » Fri Jan 22, 2010 6:26 am

hi,
After loading a score or setting up a new score and playing the first note an accustic white noise (duration 1.5 sec) every 10 seconds is heard as long as Notion 3 (last update) is open.
System:
Win7 (64 Bit)

Thanks in advance
gert
gbm
 
Posts: 3
Joined: Fri Jan 22, 2010 6:12 am

Re: Accustic noise every 10 seconds

Postby Novatlan » Fri Jan 22, 2010 6:39 am

There are at least a dozen topics about this. Additionally it is explained in the manual that came with the software.
The noise comes from the IK Multimedia plugins which you need to authorise.
The serial numbers are included with Notion as is a tutorial on how to do this.
Do not care for critics. Noone ever raised a statue to a critic (Jean Sibelius)
Riding is like nuts and bolts: If the rider's nuts, the horse bolts (Nicholas Evans)
www.demo.novatlan-sound.de
User avatar
Novatlan
 
Posts: 224
Joined: Thu Sep 24, 2009 8:35 am
Location: Bingen, Germany

Re: Accustic noise every 10 seconds

Postby gbm » Fri Jan 22, 2010 7:04 am

Thanks I registered the CSR Hall Reverb
put in the Codes requested, but the noise is still there.
Every time I try to open the Hall Module the registration form appears too.

What is wrong?
gbm
 
Posts: 3
Joined: Fri Jan 22, 2010 6:12 am

Re: Accustic noise every 10 seconds

Postby Novatlan » Fri Jan 22, 2010 2:20 pm

Mm, there may be a preference issue.
Try running Notion with administrator rights, maybe it will work then.
I use OSX, so I have no idea what could be the cause...
Maybe someone else can help?
Do not care for critics. Noone ever raised a statue to a critic (Jean Sibelius)
Riding is like nuts and bolts: If the rider's nuts, the horse bolts (Nicholas Evans)
www.demo.novatlan-sound.de
User avatar
Novatlan
 
Posts: 224
Joined: Thu Sep 24, 2009 8:35 am
Location: Bingen, Germany

Re: Accustic noise every 10 seconds

Postby Unfinished » Fri Jan 22, 2010 3:20 pm

Make sure you have registered all the IK plugins by applying them to an instrument. I'm not sure what it is if everyone is registered.
Unfinished
 
Posts: 167
Joined: Tue Jun 09, 2009 10:16 am


Return to NOTION

Who is online

Users browsing this forum: No registered users and 8 guests