Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Esporting audio problems...

A Forum to Discuss NOTION

Esporting audio problems...

Postby antoncct » Mon Nov 09, 2009 5:23 am

Hi ,
I'm working with a quintet piece, pianoteq+ chamber string section of VSL : it sounds ok when I play but when I export audio the notes of VSL strings are cut in their lenght : a semibreve ( whole) is played as a quaver ( 8th eight )

I want to know if other customer have same problems with the export audio ...
I have an old computer, with only 1 Gb of Ram, (will buy soon a new computer...), so I'm not sure if the problem is because of small Ram.. but everything is ok in the playing mode .....

Thanks
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm

Re: Esporting audio problems...

Postby antoncct » Mon Nov 09, 2009 5:00 pm

I'm trying the demo : export audio doesn't work ! :cry: :cry:
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm

Re: Esporting audio problems...

Postby puertodeamor » Thu Nov 12, 2009 12:14 pm

antoncct wrote:I'm trying the demo : export audio doesn't work ! :cry: :cry:


I have the same problem.
Export audio works OK with the Notion sound, but not with VSL Special Edition.

Hope someone of the Notion staff can help us.
puertodeamor
 
Posts: 4
Joined: Thu Nov 12, 2009 12:10 pm

Re: Esporting audio problems...

Postby antoncct » Thu Nov 12, 2009 1:26 pm

I have a few days more before my demo expire , and no way to export audio wav with my VSL SE !!!
I'm a little disappointed... :( :( :(
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm

Re: Esporting audio problems...

Postby astinov » Thu Nov 12, 2009 3:11 pm

Hello everyone,

I'm looking into this, I just entered a VSL flute into my score and exported the audio with no problems. Could you tell me more about the issue you guys are having - what OS, what presets are you using and if possible attach a short score.

Thanks

Lubo Astinov
astinov
 
Posts: 264
Joined: Tue Jun 09, 2009 1:40 pm

Re: Esporting audio problems...

Postby antoncct » Thu Nov 12, 2009 5:13 pm

Hi Astinov
here you are a short demo, mp3 and score : you can hear that every note have a cut,
after her attack.
When I play the score the legato is OK, the problem is only with the export.

Hope you can resolve.

Antonio - Italy

mp3 :
http://www.goear.com/listen/3254652/-

notion file :
http://rs16.rapidshare.com/files/306371 ... ort.notion
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm

Re: Esporting audio problems...

Postby puertodeamor » Fri Nov 13, 2009 4:48 pm

Better post this problem in the bug section...
puertodeamor
 
Posts: 4
Joined: Thu Nov 12, 2009 12:10 pm

Re: Esporting audio problems...

Postby antoncct » Sat Nov 14, 2009 10:32 am

puertodeamor wrote:Better post this problem in the bug section...


Yes, I posted the problem in the bug section too ....
I just have 6 days more of demo trial, after I will forget Notion3 and his bugs...

Maybe I will try it again in the future ( about Notion 6 or Notion 7 ... !!! )
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm

Re: Esporting audio problems...

Postby astinov » Wed Nov 18, 2009 8:01 am

Hi antoncct,

I have no problems exporting this file on my end here. I'm using both Snow Leopard and Win7. The soundcards I've tested it with are Firebox and M-audio FireWire solo. On windows, I'm using the ASIO drivers.

I do not get the chopped attacks you're getting. I would advise you to update your soundcard drivers as well as all VSL and Syncrosoft software and make sure you use ASIO if you're on PC.

This problems seems configuration related, not NOTION related. Maybe try increasing your buffer size in VSL? Just a suggesdtion, it may work. Also if your samples are on external drive, make sure it is fast enough to handle playback from with the current buffer size you've set.

Without knowing much about your system, I can't really help you much. Try increasing the VSL buffer size is what comes to mind first.

Hope that helps,

Lubo Astinov
astinov
 
Posts: 264
Joined: Tue Jun 09, 2009 1:40 pm

Re: Esporting audio problems...

Postby antoncct » Fri Nov 20, 2009 10:28 am

astinov wrote:Hi antoncct,

I have no problems exporting this file on my end here....

This problems seems configuration related, not NOTION related. Maybe try increasing your buffer size in VSL? Just a suggesdtion, it may work. Also if your samples are on external drive, make sure it is fast enough to handle playback from with the current buffer size you've set.

Without knowing much about your system, I can't really help you much. Try increasing the VSL buffer size is what comes to mind first.

Hope that helps,

Lubo Astinov


Hello Lubo,
I have an old computer, Pentium M , only 1 Gb of Ram, I will try the demo in my new computer I buy the next week and I will inform you.

Anyway with the old configuration:::::
I have no problem when export in Sibelius ....!!!!
I charge only a few instruments of the VSL orchestra , so the Ram is enough for them, and all the samples are in Ram ! , and I can play the music without problems : so, if the samples are in RAM no matter what audio card I use and the speed of HD, and no matter how old is my configuration : exporting the audio is a computer job, nothing to do with the audio card, that is a external peripheral : Notion should export without problem, and it does not it ! So I think it's a bug of Notion. IMHO.

Thanks for your support.
Antonio
antoncct
 
Posts: 24
Joined: Fri Oct 16, 2009 12:41 pm


Return to NOTION

Who is online

Users browsing this forum: No registered users and 5 guests


cron