Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

another bug?

another bug?

Postby beat » Wed Sep 26, 2012 1:00 pm

here's another thig just happend to me.
i don't know if it is iOs6 related or if it was an issue before or even me just being clumsy?
i never got that far down the score sheet, bud after about 'beat' 85-90 notion seems to run funny.
the cursor dos not jump forward anymore after entering a not and (funny, now it works)
i get twoheaded notes on the one stem setting (i only use a piano bud i am at beat 107 right now).
it's a bit anoying, workflow etc....
it could be that i pushed something wrong that i can't recall?
iOS6?
help?
could you please check that at notion?

this software has become my main music tool for the last 2 months.
enjoy being
beat
notion for ipad user since 7/2012
beat
 
Posts: 17
Joined: Wed Jul 18, 2012 6:34 am
Location: vienna

Re: another bug?

Postby jim » Wed Sep 26, 2012 2:15 pm

Hi Beat...
Make sure you are in "Melody" mode and not "Chord" mode. You may have accidentally went into chord mode. What happens then is you start building vertical chords... notes stack and the cursor does not move forward until you move it forward with the arrows. Sounds like that may be the issue. Hope this helps.
User avatar
jim
 
Posts: 46
Joined: Mon Sep 03, 2012 7:37 am
Location: Greensboro, NC

Re: another bug?

Postby beat » Wed Sep 26, 2012 4:00 pm

ok
,]
amateur happyness, i just learnd something new!
thanks for the fast answer....
it works.
it's great to see a forum working as well as this one.
wbr
beat
notion for ipad user since 7/2012
beat
 
Posts: 17
Joined: Wed Jul 18, 2012 6:34 am
Location: vienna


Return to Notion for iPad

Who is online

Users browsing this forum: No registered users and 0 guests


cron