Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Progression and Mac OSX 10.7 Lion compatablity

A Forum to Discuss PROGRESSION

Progression and Mac OSX 10.7 Lion compatablity

Postby catrancher » Sun Mar 04, 2012 11:47 am

Saw on the marketing information that Progression for Mac requirements are OSX 10.4 or Higher (Compatible with Snow Leopard).

Is it compatible with 10.7 Lion?

Thanks,
Tom
catrancher
 
Posts: 1
Joined: Sun Mar 04, 2012 11:43 am

Re: Progression and Mac OSX 10.7 Lion compatablity

Postby Admin » Mon Mar 05, 2012 10:51 am

Unfortunately at this point Progression is not compatible with OSX Lion.
User avatar
Admin
Site Admin
 
Posts: 1006
Joined: Mon May 11, 2009 7:12 pm

Re: Progression and Mac OSX 10.7 Lion compatablity

Postby Polaris20 » Thu Jul 26, 2012 11:17 am

Admin wrote:Unfortunately at this point Progression is not compatible with OSX Lion.


Is it going to be compatible with Mountain Lion? I paid $100 for this app, but unfortunately have never really been able to use it, due to activation problems, and then Lion.
Polaris20
 
Posts: 4
Joined: Sat Jul 04, 2009 10:32 am


Return to PROGRESSION

Who is online

Users browsing this forum: No registered users and 0 guests


cron