Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

BugReporter

A Forum to Discuss PROGRESSION

BugReporter

Postby rick » Sun Nov 28, 2010 12:28 am

Just reinstalled Progression fron disk on new iMac. Can't open...only get message: BugReporter, and then nothing?
Any ideas on how to open Progression?

Thanks
rick
 
Posts: 1
Joined: Sun Nov 28, 2010 12:21 am

Re: BugReporter

Postby Admin » Mon Nov 29, 2010 10:04 am

rick wrote:Just reinstalled Progression fron disk on new iMac. Can't open...only get message: BugReporter, and then nothing?
Any ideas on how to open Progression?

Thanks


Get in touch with Tech Support...they'll set you up.
User avatar
Admin
Site Admin
 
Posts: 1006
Joined: Mon May 11, 2009 7:12 pm

Re: BugReporter

Postby ddeaguiar » Sat Dec 25, 2010 10:02 am

I just ran into this error as well. Can you guys post a solution? Needless to say I'm a little disappointed that the software doesn't even run. Note that I picked up my copy at my local guitar Center.

Here are my system specs:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP51.007E.B05
SMC Version (system): 1.41f2

Here's the errors I see being thrown.

12/25/10 8:43:38 AM Installer[748] Package /Volumes/Progression/Install Progression.mpkg uses a deprecated pre-10.2 format (or uses a newer format but is invalid).

12/25/10 8:47:57 AM com.apple.launchd.peruser.501[253] ([0x0-0x58058].com.notionmusic.Progression[831]) Exited with exit code: 1
ddeaguiar
 
Posts: 1
Joined: Sat Dec 25, 2010 9:55 am

Re: BugReporter

Postby Admin » Sat Dec 25, 2010 11:37 am

ddeaguiar wrote:I just ran into this error as well. Can you guys post a solution? Needless to say I'm a little disappointed that the software doesn't even run. Note that I picked up my copy at my local guitar Center.

Here are my system specs:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP51.007E.B05
SMC Version (system): 1.41f2

Here's the errors I see being thrown.

12/25/10 8:43:38 AM Installer[748] Package /Volumes/Progression/Install Progression.mpkg uses a deprecated pre-10.2 format (or uses a newer format but is invalid).

12/25/10 8:47:57 AM com.apple.launchd.peruser.501[253] ([0x0-0x58058].com.notionmusic.Progression[831]) Exited with exit code: 1


Are you running this on Snow Leopard? I believe there is an issue with the authorization and Snow Leopard. We have a work around....If you contact Brian in tech support on Tuesday he'll be able to set it up for you. Sorry for the inconvenience!
User avatar
Admin
Site Admin
 
Posts: 1006
Joined: Mon May 11, 2009 7:12 pm

Re: BugReporter

Postby johnmac8 » Sun Jul 17, 2011 12:01 am

I am having the same issue I just brought a copy from a music store in Melbourne, Australia and all I get is the Bugreporter and nothing opens. On the website they said it's Snow Leopard compatible.
My Mac:
Imac Core Duo 2.8ghz
4gig ram
320 HD
Any help would be great!
johnmac8
 
Posts: 3
Joined: Thu Jul 14, 2011 7:41 pm

Re: BugReporter

Postby Admin » Mon Jul 18, 2011 4:41 pm

This is an issue with our licensing software Nalepiron, if you go to their site and download the latest version you should be set up.

-Kyle
User avatar
Admin
Site Admin
 
Posts: 1006
Joined: Mon May 11, 2009 7:12 pm

Re: BugReporter

Postby johnmac8 » Tue Jul 19, 2011 11:18 pm

What am I looking for when I get there? All I can find is a trail download of something. And besides why should we fix it? I am not the only one with this problem I have tried to install on several computers with Snow Leopard and it's always the same that Bug reporter comes up and nothing else! I have sent 2 emails and no replies. Your support is very ordinary
johnmac8
 
Posts: 3
Joined: Thu Jul 14, 2011 7:41 pm

Re: BugReporter

Postby Admin » Wed Jul 20, 2011 9:17 am

johnmac8 wrote:What am I looking for when I get there? All I can find is a trail download of something. And besides why should we fix it? I am not the only one with this problem I have tried to install on several computers with Snow Leopard and it's always the same that Bug reporter comes up and nothing else! I have sent 2 emails and no replies. Your support is very ordinary


I'll make sure tech support gets back to you asap....I would have to disagree as would many other NOTION customers in the fact that our tech support is far more than ordinary. More like extraordinary.

We apologize about the fact that this is something you'll have to take care of and is something we're working on a fix for.
User avatar
Admin
Site Admin
 
Posts: 1006
Joined: Mon May 11, 2009 7:12 pm

Re: BugReporter

Postby johnmac8 » Wed Jul 20, 2011 7:21 pm

Thanks for that but I still have not got a reply from my 2 emails I sent so I'll hold off on the praise for now
johnmac8
 
Posts: 3
Joined: Thu Jul 14, 2011 7:41 pm

Re: BugReporter

Postby qtguy » Wed Nov 16, 2011 3:16 am

I purchased Progression and the same thing here....BugReporter error message ("Gathering system information...") and then nothing happens, Progression just refuses to start. I'm running a MacBook Pro, 8GB, Mac OS version 10.6.8

I'm so disappointed, please provide some help and support. Thanx
qtguy
 
Posts: 1
Joined: Wed Nov 16, 2011 3:11 am

Next

Return to PROGRESSION

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest