Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Newb's mixer channels bypassed ?

Newb's mixer channels bypassed ?

Postby bcarwell » Mon Nov 07, 2011 11:47 pm

I have just started playing w/ N SLE for Miroslav and immediately ran into a problem.
I've imported a string quartet midi file, assigned the appropriate Miroslav instruments to four staffs, and viola I actually got sounds out of the second violin and part of the first violin.
The problems:
1) when I look in the mixer it looks like all the sounds are going directly to the two output channels on the right- I see the volume bars move and can adjust the overall volume with their sliders and hear the sound. But the individual channel bars show no activity whatsoever- and they're not muted and their volumes are full. Why is the sound bypassing the individual channels ?
2) the highest part of the first violins doesn't play, so I suspect its out of range. How do I adjust that ?
3) I cannot seem to assign the viola and cello and get them to play, though I thought I was following the same procedure I used to get the first and second violins playing. What thing(s) could I be doing wrong ? Shouldn't each instrument be on a different channel ? I looked in the Miroslav stand alone interface using Control i and it doesn't seem the instruments I selected via Notion SLE are the same as those shown in the Miroslav slots.
I can see I'm in for a long steep learning curve. Sure wish there was a book like for Cubase...
Thanks for any insight.

Bob
bcarwell
 
Posts: 30
Joined: Sat Oct 22, 2011 2:07 am

Re: Newb's mixer channels bypassed ?

Postby bcarwell » Tue Nov 08, 2011 2:06 am

BTW I just noticed that at the top of each channel in the mixer when I click a box comes up that says "Sound files not installed", yet I am hearing the violins. Are the cello and viola just out of range, because I'm hearing the violins. And that still wouldn't explain why I'm getting no indication that the individual instrument channels are active even though clearly the master channel is.

Bob
bcarwell
 
Posts: 30
Joined: Sat Oct 22, 2011 2:07 am


Return to NOTION SLE

Who is online

Users browsing this forum: Google [Bot] and 1 guest


cron