Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Modwheel on Notion sounds?

A Forum to Discuss NOTION

Modwheel on Notion sounds?

Postby Raymond Robijns » Fri Mar 26, 2010 11:11 am

Does it work or not? It tried it for the strings, the modwheel data is there, but no change in sound.
Why does it only work for EWQL as shown in the video tutorial of Lubo?

I have been busy with Notion since the 16th and found nothing but bugs, errors, unexpected results. Rather disappointing, Overture does this much better, it only can't reach Notion sounds with which I want to experiment.

Raymond
PC Intel I7-Quad core, 12 Gb RAM, Windows 7-Pro X64, lots of HD's intern and extern, SONAR 8.5, NOTION 3, Altiverb, Overture, GPO libr., Garritan Authorized Steinway, PianoTeq 3.5 and soon EWQL SO.
Raymond Robijns
 
Posts: 87
Joined: Thu Mar 11, 2010 5:41 pm
Location: The Hague, The Netherlands

Re: Modwheel on Notion sounds?

Postby luminous » Tue Mar 30, 2010 12:40 pm

HI,


I notice you have sonar, does it record in rewire mode?


Thanks in advance



Andy
luminous
 
Posts: 5
Joined: Fri Mar 05, 2010 5:06 am

Re: Modwheel on Notion sounds?

Postby Raymond Robijns » Tue Mar 30, 2010 4:20 pm

If you mean if I use the virtual MIDI cable program Rewire, the answer is no.
Sorry,

Raymond
PC Intel I7-Quad core, 12 Gb RAM, Windows 7-Pro X64, lots of HD's intern and extern, SONAR 8.5, NOTION 3, Altiverb, Overture, GPO libr., Garritan Authorized Steinway, PianoTeq 3.5 and soon EWQL SO.
Raymond Robijns
 
Posts: 87
Joined: Thu Mar 11, 2010 5:41 pm
Location: The Hague, The Netherlands

Re: Modwheel on Notion sounds?

Postby luminous » Wed Mar 31, 2010 6:35 am

Thanks for letting me know, obviously it is a sonar and notion issue, which I find surprising as they were bundled together.


sorry for hijacking the thread and thanks again



Andy
luminous
 
Posts: 5
Joined: Fri Mar 05, 2010 5:06 am

Re: Modwheel on Notion sounds?

Postby Raymond Robijns » Wed Mar 31, 2010 8:03 am

luminous wrote:Thanks for letting me know, obviously it is a sonar and notion issue, which I find surprising as they were bundled together.sorry for hijacking the thread and thanks again.Andy


Hi Andy,

this is not hijacking.... as I see it anyway. I do this combination:

    Notion3 for writing the score
    Notion3 with the mixer "untouched", this means no pans and no effects/other settings
    Per instrument I make the wave file by soloing the instrument
    Import those played audio files (thus all dry, not panned) in Sonar
    Set per instrument-group (as in an real symphonic orchestra) the reverb buses with Altiverb
    Make in Sonar alterations in volume per single instrument (those volume sliders - automation)
    Final rendering in Sonar.

This is it in a nutshell, of course numerous corrections are needed for the final product,

Greetings,

Raymond
PC Intel I7-Quad core, 12 Gb RAM, Windows 7-Pro X64, lots of HD's intern and extern, SONAR 8.5, NOTION 3, Altiverb, Overture, GPO libr., Garritan Authorized Steinway, PianoTeq 3.5 and soon EWQL SO.
Raymond Robijns
 
Posts: 87
Joined: Thu Mar 11, 2010 5:41 pm
Location: The Hague, The Netherlands

Re: Modwheel on Notion sounds?

Postby luminous » Wed Mar 31, 2010 9:01 am

That qwouldn't work for what I am trying to do, I have spoken to 2 reps from notion and I am pretty confidant that our problem will be sorted
luminous
 
Posts: 5
Joined: Fri Mar 05, 2010 5:06 am


Return to NOTION

Who is online

Users browsing this forum: No registered users and 21 guests


cron