Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

How do you disable pizzicato?

A Forum to Discuss NOTION

How do you disable pizzicato?

Postby saintdufus » Sun May 18, 2014 2:18 pm

I'm having a curious problem: I used pizzicato in a certain section, and now those staves seem to be "stuck" in pizzicato mode. Everything after the pizzicato section is still playing pizzicato on those staves, and I can't figure out how to turn it off.

No doubt there is some simple fix for this, but so far I haven't found it. I would appreciate some help, thanks!
saintdufus
 
Posts: 66
Joined: Tue Mar 25, 2014 9:34 pm

Re: How do you disable pizzicato?

Postby kmlandre » Sun May 18, 2014 2:53 pm

Try attaching a "normale" articulation where you want it to return to bowing.

Kurt M. Landre'
https://www.SoundCloud.com/kmlandre
kmlandre
 
Posts: 46
Joined: Fri Mar 08, 2013 6:18 pm

Re: How do you disable pizzicato?

Postby idiotSavant » Sun May 18, 2014 3:33 pm

Easiest method is to enter arco articulation on the staff. Use Shift+z to enter a pizzicato notation and Shift+zz for arco.
Michael

Notion 4 Mac
VSL Dimension Strings
VSL Special Edition 1,2, Plus
Miroslav Philharmonik
Apple Logic
User avatar
idiotSavant
 
Posts: 302
Joined: Tue Dec 18, 2012 8:20 pm
Location: San Francisco, CA

Re: How do you disable pizzicato?

Postby saintdufus » Tue May 20, 2014 9:16 pm

Thank you both for your help. :)
saintdufus
 
Posts: 66
Joined: Tue Mar 25, 2014 9:34 pm


Return to NOTION

Who is online

Users browsing this forum: No registered users and 11 guests


cron