Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

[Fixed] VST Manager - "Plug-in problems"

A Forum to Discuss NOTION

[Fixed] VST Manager - "Plug-in problems"

Postby funkmasterbecks » Thu May 30, 2013 3:36 am

Hey guys,

I tried to activate my Waves Plugins in Notion, but all I get is the following error message: "WaveShell-VST 9.2: The plug-in could not be created from the entry point function." Notion and the plug-ins are up-to-date and running in 64 Bit.
Is this a problem with my OS, or with Notion not supporting the Waves Plugins yet?

Cheers

FIXED:
I figured out that Waves installs their 64Bit plug-ins in the VST3-folder (Mac), the VST-folder contains the 32Bit version only.
funkmasterbecks
 
Posts: 7
Joined: Sun Mar 17, 2013 12:13 am

Return to NOTION

Who is online

Users browsing this forum: No registered users and 3 guests