Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

2 Problems (1.Master Insert & 2.EWQLSO)

A Forum to Discuss NOTION

2 Problems (1.Master Insert & 2.EWQLSO)

Postby Eftwyrd » Mon Nov 26, 2012 4:28 pm

First Problem I have in the latest version of Notion. The fourth Insert-Channel isn't working. I'm not able to load aniything in the fourth Insert of the Master-Channel. Anyone else have this problem? Any solution?

Second Probelm: The dynamic crossfadings are not working when I use EWQLSO. there is no crossfading between piano to forte or vice versa. Solution?

Hope anybody can help.
Greetings
User avatar
Eftwyrd
 
Posts: 58
Joined: Thu Jul 29, 2010 2:34 pm

Re: 2 Problems (1.Master Insert & 2.EWQLSO)

Postby Surfwhammy » Tue Nov 27, 2012 12:20 am

Eftwyrd wrote:First Problem I have in the latest version of Notion. The fourth Insert-Channel isn't working. I'm not able to load aniything in the fourth Insert of the Master-Channel. Anyone else have this problem? Any solution?


This works correctly on the Mac (NOTION 4 and Mac OS X 10.8.2), and I verified it for Instrument channels, External MIDI channels, VSTi Instrument channels, ReWire channelsk, and for the Master channel, although the VSTi Instrument channels do not have Inserts . . .

Lots of FUN! :ugeek:
The Surf Whammys

Sinkhorn's Dilemma: Every paradox has at least one non-trivial solution!
User avatar
Surfwhammy
 
Posts: 1137
Joined: Thu Oct 14, 2010 4:45 am


Return to NOTION

Who is online

Users browsing this forum: Google [Bot] and 7 guests