Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Hissing due to un-authorized IK products

A Forum to Discuss NOTION

Hissing due to un-authorized IK products

Postby Xangetzu » Sat Oct 24, 2009 5:15 pm

I am wondering if anyone else is having this issue... I am working on a piece of music that involves vocals. And every 8-10 seconds once the vocal lines are added to the piece of music (this has only been since the most recent notion 3 update btw) for about 2 seconds I get a hiss noise that comes out, then 8 - 10 seconds later it repeats. This will happen continuously as long as notion is opened once i work on this piece of music. The only solution I have found thus far is to remove the CSR effect from the piece of music. My thought is that CSR cannot process the vocal lines, which I find odd since N3 just plays them as piano instead which as an instrument has no problems in the score.

I have tried this on 3 computers, 2 desktops 1 laptop. the hardware in the desktops is Creative. XFI, and creative audigy 2. the laptop is generic. All three machines run windows 7.

Anyone else run into this problem?
Last edited by astinov on Mon Nov 09, 2009 11:53 am, edited 1 time in total.
Reason: edited title for a better description of the problem
User avatar
Xangetzu
 
Posts: 4
Joined: Fri Oct 23, 2009 2:44 am

Re: Sound issues

Postby Earl Macey » Sat Oct 24, 2009 6:19 pm

Did you Authorize IK?
Earl Macey
 
Posts: 5
Joined: Wed Sep 30, 2009 4:02 pm

Re: Sound issues

Postby Novatlan » Sun Oct 25, 2009 2:20 am

As Earl Macey said, this is probably White Noise coming from unauthorized plugins.
You need to open the control panel of the Reverb to see the registration dialog.
Do not care for critics. Noone ever raised a statue to a critic (Jean Sibelius)
Riding is like nuts and bolts: If the rider's nuts, the horse bolts (Nicholas Evans)
www.demo.novatlan-sound.de
User avatar
Novatlan
 
Posts: 224
Joined: Thu Sep 24, 2009 8:35 am
Location: Bingen, Germany

Re: Hissing due to un-authorized IK products

Postby astinov » Mon Nov 09, 2009 11:55 am

Yes,

As it should state on your User Guide and your serial card, unless you authorize all IK products it would have the hissing noise you describe. There is a further requirement on Vista which is actually not a NOTION bug - you need to authorize the IK products as an administrator and run NOTION as such.

Hope this helps,

Lubo Astinov
astinov
 
Posts: 264
Joined: Tue Jun 09, 2009 1:40 pm

Re: Hissing due to un-authorized IK products

Postby snorlax » Tue Dec 22, 2009 8:31 pm

astinov wrote:Yes,

As it should state on your User Guide and your serial card, unless you authorize all IK products it would have the hissing noise you describe. There is a further requirement on Vista which is actually not a NOTION bug - you need to authorize the IK products as an administrator and run NOTION as such.

Hope this helps,

Lubo Astinov

Lubo,
Does that also hold true for Windows 7?
I had no difficulty removing the Notion authorization from my old computer and on to the new one, but IK asks for an authorization every time I open CSR. Most annoying.
I tried running Notion as an admin, but CSR asks me EVEERY TIME to authorize.
Any advice?
Jim W.
snorlax
 
Posts: 30
Joined: Sat Nov 21, 2009 10:36 pm

Re: Hissing due to un-authorized IK products

Postby Mister HU » Wed Dec 23, 2009 3:30 pm

You should contact 1K tech support about this.

I just had to erase my hard drive (Mac problems) so I found that my 1K plug-ins were no longer working. If you contact them, they can set you up with what you need. Unfortunately, they no longer accept phone calls, so you have to go through their website. And their first response was to tell me to log in where I would find the help I would need, but I didn't know how to log-in, so that took some extra back-and-forth before I could get things fixed.
User avatar
Mister HU
 
Posts: 41
Joined: Fri Oct 02, 2009 9:50 pm

Re: Hissing due to un-authorized IK products

Postby snorlax » Wed Dec 23, 2009 4:06 pm

Mister HU wrote:You should contact 1K tech support about this.

I just had to erase my hard drive (Mac problems) so I found that my 1K plug-ins were no longer working. If you contact them, they can set you up with what you need. Unfortunately, they no longer accept phone calls, so you have to go through their website. And their first response was to tell me to log in where I would find the help I would need, but I didn't know how to log-in, so that took some extra back-and-forth before I could get things fixed.


Thanks, Mister HU...I tried like mad to get into that user area at IKMultimedia, and NOTHING I did would get me in. I allowed cookies, purged temporary internet files, etc, but NOTHING I did let me in, even with a password.
Nice customer service, IK :evil:
snorlax
 
Posts: 30
Joined: Sat Nov 21, 2009 10:36 pm

Re: Hissing due to un-authorized IK products

Postby Mister HU » Wed Dec 23, 2009 5:56 pm

Bummer. This webpage didn't work for you?

http://www.ikmultimedia.com/Main.html?User.php

They ask you for a whole bunch of info, a lot of which you can probably answer "N/A" to, but I did get a response from them fairly quickly, once I submitted my question.
User avatar
Mister HU
 
Posts: 41
Joined: Fri Oct 02, 2009 9:50 pm

Re: Hissing due to un-authorized IK products

Postby snorlax » Wed Dec 23, 2009 7:07 pm

Mister HU wrote:Bummer. This webpage didn't work for you?

http://www.ikmultimedia.com/Main.html?User.php

They ask you for a whole bunch of info, a lot of which you can probably answer "N/A" to, but I did get a response from them fairly quickly, once I submitted my question.


Well, I got a message through on that, but so far no email or call back.

NOTHING I try will let me into that user area, and I did EVERYTHING they said to do in terms of killing old cookies, allowing cookies, etc.

Example #68945 of how legitimate users have difficulties while pirates blithely enjoy the fruits of their illegal labor...

Sorry to rant, but the switchover of systems has been virtually glitch-free except for IK. Even my Native instruments stuff reauthorized without a hitch!!
I'll take the blue pill now & calm down. :D
snorlax
 
Posts: 30
Joined: Sat Nov 21, 2009 10:36 pm

Re: Hissing due to un-authorized IK products

Postby Mister HU » Wed Dec 23, 2009 8:03 pm

Hmm. I got a reply in less than 24 hours a couple of days ago. Maybe they're breaking for Christmas.

They had to give me a username and password, because to the best of my knowledge, I didn't have one.
User avatar
Mister HU
 
Posts: 41
Joined: Fri Oct 02, 2009 9:50 pm


Return to NOTION

Who is online

Users browsing this forum: Google [Bot] and 8 guests