Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

New User - Initial Impression and some problems

A Forum to Discuss NOTION

New User - Initial Impression and some problems

Postby JKB999 » Sat Oct 10, 2009 5:49 am

Hi,

My first impression is that N3 is an impressive bit of kit. (I have previously tested the N1 and N2 demos but the lack of Midi out was the killer for me). My initial tests have been very fruitful and show a lot of promise for the future.

As a long time Sib user N's ease of 'Scoring' is a MAJOR plus meaning I can work at the speed I think.

Initial Problems (probably should go to technical support - but other users may have the same problems). These are under OSX 10.4.11

1. Cannot get the IK stuff to hold its authorization - the codes are OK - will take this up with IK - at the end of the day this is not a killer problem for me as Altiverb 6/ NI's Guitar Rig both work a treat. [A future upgrade allow access to AU plug-is would be most welcome]

2. If I close the Mixer Window or any of the Mixer Insert Windows, using the 'Close' button on the (floating) window, I get a system crash (This does not happen under OSX 10.5.8). The way round this is to close the mixer using the "Mixer" button on the tool bar or moving it out of the way (a minor inconvenience) - Yes I could use OSX 10.5.8 but I would loose access to some of my essential legacy stuff, WAVES etc.

3. Pro-Tools won't Rewire Slave to N - you have to do it the other way around i.e. slave N to Pro-Tools (this is probably a Pro-Tools Issue) - Logic works fine both ways.

Feedback on the above problems would be nice.

Have fun (I am :D )
JKB999
 
Posts: 1
Joined: Sat Oct 10, 2009 5:11 am

Return to NOTION

Who is online

Users browsing this forum: Google [Bot] and 11 guests


cron