Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Crashes

A Forum to Discuss NOTION

Crashes

Postby MCS » Mon Oct 05, 2009 7:25 am

Hi!

I got my N3 copy and i want to start to create a template using EWQLSO. Unfortunately N3 always crashes after creating 5 or 6 EWQL instruments. Everythings works fine with other sequencers etc.
Any ideas?
I noticed notion needs nearly all the 4GB (which seems to be the cause for the crash) after creating just the woods while the play engine tells me it uses just about 280 MB...

I have a 2xQuadCore MAC with OSX 10.5.8.

Thanks.
MCS
 
Posts: 1
Joined: Mon Oct 05, 2009 7:21 am

Re: Crashes

Postby astinov » Mon Oct 05, 2009 10:00 am

Hi MCS,

Sorry to hear you're running into problems. I suppose you are using the presets, correct? My guess is that the reading you get from PLAY can not be accurate. The presets do use a lot of RAM and 280MB just doesn't sound right. The reason they do use a lot of RAM is because they need to load all the articulation patches they need to be able to respond to your score markings. The bad news is that this translates to more RAM usage. Just like in a sequencer if you setup VSTs with lots of patches.

What I can offer as a solution is two things:

1. see which patches you don't need and just unload them from the PLAY instruments. This should give you more free room and hopefully resolve your issue.
2. Setup your own custom PLAY templates by using the PLAY instrument from the VST Instruments Tab, instead of the EWQL Symphonic Orchestra TAB

Let me know (in a pm) if this helps.

Thanks!

Lubo Astinov
astinov
 
Posts: 264
Joined: Tue Jun 09, 2009 1:40 pm


Return to NOTION

Who is online

Users browsing this forum: No registered users and 5 guests