Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

EastWest

A Forum to Discuss NOTION

EastWest

Postby achambily » Sun Dec 19, 2010 1:51 pm

Hello, I'm new here and now testing the demo version of Notion3.
I encounter many problems trying setting up EWQLSO Play Gold version...
The program seems not to find the right directory for the samples...
It begins with something like c:\c:\... (?) then continues with /Users/luboastinov/ (?)...
I clicked as mentioned on OK and pointed to my real directory but everything crashes after a while...
Is this issue wellknown ?
Notion, Cubase 7, EWQLSO Gold, VSL SE
Win7 x64, I7 Dell studio laptop, 8GB RAM
M-Audio FTP
M-Audio KeyStudio 25
Clavinova CLP 811
Sennheiser e840
Sennheiser HD280 Pro
Yamaha HS50M

http://chambily.com/
http://soundcloud.com/axel-casadesus/sets
achambily
 
Posts: 199
Joined: Sat Dec 18, 2010 12:25 pm

Re: EastWest

Postby Surfwhammy » Sun Dec 19, 2010 10:20 pm

achambily wrote:Hello, I'm new here and now testing the demo version of Notion3.
I encounter many problems trying setting up EWQLSO Play Gold version...
The program seems not to find the right directory for the samples...
It begins with something like c:\c:\... (?) then continues with /Users/luboastinov/ (?)...
I clicked as mentioned on OK and pointed to my real directory but everything crashes after a while...
Is this issue wellknown ?


There is a special topic on EWQL, as you probably know, so you might try doing what it recommends another time . . .

http://forum.notionmusic.com/viewtopic.php?f=2&t=264

Another strategy is to call Notion Music technical support, since they should be able to provide insights into what is happening . . .

The Notion Music website says that the Notion 3 demo is "fully functional", but perhaps it has some restrictions?

I have no idea!

I do not use EWQL, but I recall reading posts in this FORUM from people who are using one or more of the various versions, so intuitively I think that it is a problem that can be solved . . .

Yet another strategy is to focus on evaluating Notion 3 using the various samples that come with the demo program . . .

For reference, I use Notion 3 on the Mac (OS X 10.6.5 ["Snow Leopard"]), and it is very reliable and stable, which I suppose is the way it works on Windows machines, although I have no way to verify how it works on Windows machines . . .

The only other bit of information that comes to mind is that some folks misread the instructions and try to set the directory or folder for a VSTi in Notion 3 rather than in the VSTi interface, so this is a possibility . . .

For example, I use Sample Tank 2.5 and a virtual festival of Sample Tank XT add-on VSTi libraries, and at first I had a problem getting connected to them, but after doing a bit of reading I discovered that there is a Preferences button on the Sample Tank 2.5 interface (which is virtually impossible for anyone with less than perfect vision to see), and when I set the folder in the Sample Tank 2.5 interface, everything worked . . .

So, if EWQL has a separate user interface, you might run it as a standalone program and set the folder there, and then close it and start Notion 3 . . .

I think that a lot of people use EWQL, which is fabulous . . .

Fabulous! :)
The Surf Whammys

Sinkhorn's Dilemma: Every paradox has at least one non-trivial solution!
User avatar
Surfwhammy
 
Posts: 1137
Joined: Thu Oct 14, 2010 4:45 am

Re: EastWest

Postby lazerlike42 » Mon Dec 20, 2010 1:37 am

achambily wrote:Hello, I'm new here and now testing the demo version of Notion3.
I encounter many problems trying setting up EWQLSO Play Gold version...
The program seems not to find the right directory for the samples...
It begins with something like c:\c:\... (?) then continues with /Users/luboastinov/ (?)...
I clicked as mentioned on OK and pointed to my real directory but everything crashes after a while...
Is this issue wellknown ?


What do you mean by "crashes after a while?"

How much RAM do you have? What EWQL instruments are you trying to load?
lazerlike42
 
Posts: 53
Joined: Thu Oct 21, 2010 12:21 pm

Re: EastWest

Postby achambily » Mon Dec 20, 2010 6:42 am

I tried the "new from template" -> "ewql full orchestra lite"
First Notion tells me that a lot of samples are missing. Each time I click OK and browse to the right folder (it is very time consuming).
After five of six such errors, Notion tells me that memory is missing...
Then, nothing happens, everything is freeze with an empty dialog box in the middle of the screen...

I'm running a Dell studio 1747 (I7 cpu with 8Go ram).
Notion, Cubase 7, EWQLSO Gold, VSL SE
Win7 x64, I7 Dell studio laptop, 8GB RAM
M-Audio FTP
M-Audio KeyStudio 25
Clavinova CLP 811
Sennheiser e840
Sennheiser HD280 Pro
Yamaha HS50M

http://chambily.com/
http://soundcloud.com/axel-casadesus/sets
achambily
 
Posts: 199
Joined: Sat Dec 18, 2010 12:25 pm

Re: EastWest

Postby achambily » Mon Dec 20, 2010 6:51 am

There is a special topic on EWQL, as you probably know, so you might try doing what it recommends another time . . .

of course I have read it and tried... unsuccessfully :(

Another strategy is to call Notion Music technical support, since they should be able to provide insights into what is happening . . .


Yet another strategy is to focus on evaluating Notion 3 using the various samples that come with the demo program . . .

Notion is of no interest to me if I cannot use my Gold EWQL...



The only other bit of information that comes to mind is that some folks misread the instructions and try to set the directory or folder for a VSTi in Notion 3 rather than in the VSTi interface, so this is a possibility . . .

I'm afraid that Play doesn't work this way :(
Notion, Cubase 7, EWQLSO Gold, VSL SE
Win7 x64, I7 Dell studio laptop, 8GB RAM
M-Audio FTP
M-Audio KeyStudio 25
Clavinova CLP 811
Sennheiser e840
Sennheiser HD280 Pro
Yamaha HS50M

http://chambily.com/
http://soundcloud.com/axel-casadesus/sets
achambily
 
Posts: 199
Joined: Sat Dec 18, 2010 12:25 pm

Re: EastWest

Postby lazerlike42 » Mon Dec 20, 2010 1:36 pm

I have to say it sounds like you're running out of memory. A whole template - even the lite template - is a lot to load. That's not to say it can't be done, but if you already have other stuff running you'll never do it. What other programs/files do you have open while you're trying to load it? For best results, you close everything except Notion and see how it works.
lazerlike42
 
Posts: 53
Joined: Thu Oct 21, 2010 12:21 pm

Re: EastWest

Postby wcreed51 » Mon Dec 20, 2010 2:05 pm

While we’re on the subject, can someone tell me how to run EWQLSO within VE Pro, and have Notion load up the proper patches, and send the proper articulations?

Thanks!
Bill
Bill Reed
Notion 4, Sibelius 7.5, Finale 2011/14, Overture 4, Cubase 7.5
Win8 x64, 32GB RAM
M-Audio ProFire 2626
Kontakt, VSL VI Pro, VE Pro, EWQL Orch, Choirs and Pianos
User avatar
wcreed51
 
Posts: 754
Joined: Wed Oct 07, 2009 10:50 am
Location: Berkshires, MA USA

Re: EastWest

Postby achambily » Mon Dec 20, 2010 2:56 pm

lazerlike42 wrote:I have to say it sounds like you're running out of memory. A whole template - even the lite template - is a lot to load. That's not to say it can't be done, but if you already have other stuff running you'll never do it. What other programs/files do you have open while you're trying to load it? For best results, you close everything except Notion and see how it works.

out of memory ? with 8Go ?!
nothing else was running, it's a dedicated machine.
I precise that I can load a full symphonic orchestra (32 insts) under Reaper...
But, 1st of all, what's this bug with sample directory ??
Notion, Cubase 7, EWQLSO Gold, VSL SE
Win7 x64, I7 Dell studio laptop, 8GB RAM
M-Audio FTP
M-Audio KeyStudio 25
Clavinova CLP 811
Sennheiser e840
Sennheiser HD280 Pro
Yamaha HS50M

http://chambily.com/
http://soundcloud.com/axel-casadesus/sets
achambily
 
Posts: 199
Joined: Sat Dec 18, 2010 12:25 pm

Re: EastWest

Postby lazerlike42 » Mon Dec 20, 2010 4:18 pm

achambily wrote:But, 1st of all, what's this bug with sample directory ??


There is no bug with the sample directory. Notion is designed to work with East West Symphonic Orchestra Platinum, so it tries to load the samples from the platinum directory. If you only have Gold (as I do), then you don't have the directory Notion expects. Now Notion does work with Gold - you just need to tell it where to find the files. That's why you need to point it at the right directory.

Now, if by bug you mean the system crashing when you do tell it what directory, then like I said, it sounds to me like a problem running out of memory. I can't think of any other reason why it would do it on an i7 computer. I have a similar - in fact somewhat less powerful - system, and the only time it's ever crashed loading EWQL is when I've used up all of my memory. Read what I have to say about memory below.

But first, one more possibility: there is, as far as I can tell, a bug whereby Notion sometimes (but not always) doesn't shut down all the way. Press Ctrl+alt+del, and then choose start task manager, then click the processes tab. Click where it says process name to sort them alphabetically, and then see if you have Notion listed more than once. If so, use the end process button to end them all and then try again. This is really only a problem if you go exiting and restarting frequently and is really nothing to worry about, other than to be aware of it and make sure Notion is fully shut down if you go exiting and restarting a lot.

out of memory ? with 8Go ?!
nothing else was running, it's a dedicated machine.
I precise that I can load a full symphonic orchestra (32 insts) under Reaper...

You could have 100 gigs of memory installed in a computer, but Notion can only access 4 gigs because (like every other Notation software that's currently available) it is 32 bit. It requires a 64 bit processor, operating system, and software to access more than 4 gigs of memory. Now have a 64 bit processor and operating system, but the software is only 32 bit. That means that, after Windows takes what it requires to operate, you are probably dealing with 3 - 3.5 gigs available to Notion - in which case its easy to run out of memory loading up a full orchestra template. If you have a browser, a word processor, or anything else running, then that cuts it down even more.

The best way to get around this that currently exists is to use J-Bridge (http://jstuff.wordpress.com/jbridge/), a little program that allows 32 bit hosts to load 64 bit VSTs. I use it with East West and it works great. I can load my 64 bit EWQL into Notion and use as much memory as I have. Keep in mind that 8 gigs isn't really all that much, though, when you're dealing with large sample libraries like EWQL. I have 10 gigs of RAM and I can start to run out if I try to load up all the instruments I need to make a true full orchestra. I will be adding another 2-4 gigs at some point and I think that will be enough, at least for EWQL.
lazerlike42
 
Posts: 53
Joined: Thu Oct 21, 2010 12:21 pm

Re: EastWest

Postby achambily » Mon Dec 20, 2010 5:22 pm

lazerlike42 wrote: That's why you need to point it at the right directory.

yes, I have the Gold version.
but how do you achieve to tell notion the right directory ??

If you have a browser, a word processor, or anything else running,

of course I have not !

The best way to get around this that currently exists is to use J-Bridge

tnx, dear, I will try this as soon as I will succeed in having EWQL working with Notion...
Notion, Cubase 7, EWQLSO Gold, VSL SE
Win7 x64, I7 Dell studio laptop, 8GB RAM
M-Audio FTP
M-Audio KeyStudio 25
Clavinova CLP 811
Sennheiser e840
Sennheiser HD280 Pro
Yamaha HS50M

http://chambily.com/
http://soundcloud.com/axel-casadesus/sets
achambily
 
Posts: 199
Joined: Sat Dec 18, 2010 12:25 pm

Next

Return to NOTION

Who is online

Users browsing this forum: Google [Bot] and 8 guests