Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Problem installing sound expansion

A Forum to Discuss NOTION

Problem installing sound expansion

Postby Unfinished » Thu Oct 28, 2010 6:32 pm

I've bought the strings expansion and downloaded those .prox files, opened Notion 3 and double-clicked on the Violin Section Expansion.prox file, then entered my license code to the form and clicked on 'Receive Licences' (i.e. everything going well), then it tells me my user account on notionmusic.com could not be found. I've attached an image of the error window:
Error.tiff
Error.tiff (28.8 KiB) Viewed 3710 times

Also (btw) the E natural (i.e. bottom line on treble clef) of the baritone saxophone (at least at mezzo-piano) sounds a little weird. Is this an off-note on all bari saxes or it is just an oversight in the quality of the samples? If it's relevant the note is a dotted minim at dotted minim = 62 bpm.

Thanks for any help.
Last edited by Unfinished on Sat Oct 30, 2010 7:02 pm, edited 1 time in total.
Unfinished
 
Posts: 167
Joined: Tue Jun 09, 2009 10:16 am

Re: Problem installing sound expansion

Postby Unfinished » Sat Oct 30, 2010 4:51 am

And I was connected to the internet in case you were wondering.
Unfinished
 
Posts: 167
Joined: Tue Jun 09, 2009 10:16 am

Re: Problem installing sound expansion

Postby Unfinished » Wed Nov 03, 2010 4:01 pm

I've solved the problem now. Somehow clicking the other option to return the license worked, which made me license my product again.
Unfinished
 
Posts: 167
Joined: Tue Jun 09, 2009 10:16 am


Return to NOTION

Who is online

Users browsing this forum: No registered users and 4 guests