Attention:

Welcome to the old forum. While it is no longer updated, there is a wealth of information here that you may search and learn from.

To partake in the current forum discussion, please visit https://forums.presonus.com

Search found 3 matches

Return to advanced search

Re: Do not see AmpliTube X-Gear - White Noise

OK, I explored the second DVD and found the installer for AmpliTube X-Gear. Everything seems fine now. I hope this post is helpful to someone else in the future.
by ryanlucas
Thu Jan 07, 2010 3:07 am
 
Forum: NOTION
Topic: Do not see AmpliTube X-Gear - White Noise
Replies: 3
Views: 2427

Re: Do not see AmpliTube X-Gear - White Noise

Update: I used the first DVD to try and install any missing files. I no longer have the white noise interruption, but I still have not been able to find AmpliTube X-Gear. Does anyone have any helpful suggestions? I guess I'll try the second DVD too.
by ryanlucas
Thu Jan 07, 2010 2:33 am
 
Forum: NOTION
Topic: Do not see AmpliTube X-Gear - White Noise
Replies: 3
Views: 2427

Do not see AmpliTube X-Gear - White Noise

Initially, I installed the demo. Then, after purchasing the software, I entered the Notion license key. At the end of the registration, I saw a grey window saying something like "...write failed." Anyways, I activated the CSR Hall Reverb. However, I do not see AmpliTube X-Gear - even after...
by ryanlucas
Thu Jan 07, 2010 12:00 am
 
Forum: NOTION
Topic: Do not see AmpliTube X-Gear - White Noise
Replies: 3
Views: 2427

Return to advanced search


cron